Bots


We are currently rejecting alot of bots, if your real account don't get approved within 24h please write to us in discord and we will sort it out for you! Sorry for the trouble.

John Deere DB60 - Lowers Late

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Gunner

Active member
Joined
Dec 2, 2019
Messages
25
Points
3
Age
58
Location
USA
I'm trying to find out if this is adjusted in GE, or somewhere in its xml file.

I like this seeder as its a good medium sized implement. But whenever you use AI from the Game or CoursePlay, it always lowers late, leaving a missed patch about (8) feet.
I was wondering how it could be fixed, whether a change needs to be made somewhere in its xml, or the id3 file in GE?

http://www.modhub.us/farming-simulator-2019-mods/official-john-deere-db60-24-row-v0-9-0-0/


Most of these figures are greek to me, but I thought I would post what I found in the xml. I searched the i3d file with notepad, but did not find any workareas or ai in it, that pretty much leaves the xml. Unless there is some type of marker or position that actually needs to be changed in GE. It looks like it dropping about (8) feet late.

<workAreas>
<workArea type="sowingMachine" functionName="processSowingMachineArea">
<area startNode="0>3" widthNode="0>2" heightNode="0>1"/>
<groundReferenceNode index="1"/>
<folding minLimit="0" maxLimit="0.2"/>
</workArea>
<workArea type="sprayer" functionName="processSprayerArea" disableBackwards="false">
<area startNode="0>18" widthNode="0>19" heightNode="0>20"/>
<groundReferenceNode index="2"/>
<folding minLimit="0" maxLimit="0.2"/>
</workArea>
<workArea type="ridgemarker" functionName="processRidgeMarkerArea" disableBackwards="false" needsSetIsTurnedOn="false">
<area startNode="1>0|5|0|0|0|3|0" widthNode="1>0|5|0|0|0|3|1" heightNode="1>0|5|0|0|0|3|2"/>
<testArea startNode="1>0|5|0|0|0|3|3" widthNode="1>0|5|0|0|0|3|4" heightNode="1>0|5|0|0|0|3|5"/>
<groundReferenceNode index="1"/>
</workArea>
<workArea type="ridgemarker" functionName="processRidgeMarkerArea" disableBackwards="false" needsSetIsTurnedOn="false">
<area startNode="2>0|5|0|0|0|3|0" widthNode="2>0|5|0|0|0|3|1" heightNode="2>0|5|0|0|0|3|2"/>
<testArea startNode="2>0|5|0|0|0|3|3" widthNode="2>0|5|0|0|0|3|4" heightNode="2>0|5|0|0|0|3|5"/>
<groundReferenceNode index="1"/>
</workArea>
</workAreas>


I found this group under AI:
<ai>
<needsLowering value="true"/>
<areaMarkers leftNode="0>8" rightNode="0>7" backNode="0>9"/>
<sizeMarkers leftNode="0>8" rightNode="0>7" backNode="0>9"/>
<collisionTrigger node="0>0"/>
<allowTurnBackward value="false"/>
<turningRadiusLimitation radius="8"/>
<toolReverserDirectionNode node="0>9"/>
</ai>
 
Top