Not receiving registration email


If you are not receiving registration email to confirm your account please send us a email with your username. Make sure you send the email from the email you used when signed up so we can manually verify your account. Send the email to webmaster@pvmods.com - Alternative is to send your username and email to FloydN on discord. Our discord server can be found at the bottom of the page. Sorry for the trouble.

PVTools not working

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

eknievel115

Member
Joined
Apr 21, 2021
Messages
5
Points
1
Age
61
Location
Winnipeg Manitoba
Can anyone tell me why pvtools is not working i click on select folder and do all that but when I go into the game it doesn't go to it. I have to go into the xml file and change it myself. When I click on any of the game folders I have and hit open folder it shows me it but when I click on default folder and hit open fold it brings up an error about jit debugging. Is there a setting I have to change or what?
 

Billy Elliott

Well-known member
Staff member
Administrator
Moderator
Joined
Oct 24, 2020
Messages
69
Points
8
Age
42
Location
Uk
Before loading the game try clicking on the folder tab again in pvtools then load up your game.
 

Viper278

Well-known member
Joined
Oct 28, 2019
Messages
1,161
Points
63
Age
60
Location
Florida
after you set up PV tools you need to close the program to have it set itself and then reopen the app.
 

eknievel115

Member
Joined
Apr 21, 2021
Messages
5
Points
1
Age
61
Location
Winnipeg Manitoba
after you set up PV tools you need to close the program to have it set itself and then reopen the app.
I was wondering when you click on your map folder and hit main menu and click open location it takes me to the folder when you click on the default folder and do the same thing should it open a folder like it does with your map folder?
 

Billy Elliott

Well-known member
Staff member
Administrator
Moderator
Joined
Oct 24, 2020
Messages
69
Points
8
Age
42
Location
Uk
I was wondering when you click on your map folder and hit main menu and click open location it takes me to the folder when you click on the default folder and do the same thing should it open a folder like it does with your map folder?

I alway double tap on the folder tab and then load the game, might be worth a try and see if that works.
 

eknievel115

Member
Joined
Apr 21, 2021
Messages
5
Points
1
Age
61
Location
Winnipeg Manitoba
Before loading the game try clicking on the folder tab again in pvtools then load up your game.
I was wondering when you click on your map folder and hit main menu and click open location it takes me to the folder when you click on the default folder and do the same thing should it open a folder like it does with your map folder?
I alway double tap on the folder tab and then load the game, might be worth a try and see if that works.
nope nothing
 

Billy Elliott

Well-known member
Staff member
Administrator
Moderator
Joined
Oct 24, 2020
Messages
69
Points
8
Age
42
Location
Uk
I was wondering when you click on your map folder and hit main menu and click open location it takes me to the folder when you click on the default folder and do the same thing should it open a folder like it does with your map folder?

nope nothing

The only think I can suggest is to close the program then launch it from you start menu and create a new folder tab and make sure to link it to your mod folder then once created double tap the new once and see if that works. Make sure when you go to add the folder to go through the list option and not drag and drop the folder into pvtools.
 
Last edited:

Billy Elliott

Well-known member
Staff member
Administrator
Moderator
Joined
Oct 24, 2020
Messages
69
Points
8
Age
42
Location
Uk
when you've set up the folder tab it should show the folder at the bottom of the screen where I've indicated in the attached image.
 

Attachments

  • pvtools.jpg
    pvtools.jpg
    111.6 KB · Views: 12

Billy Elliott

Well-known member
Staff member
Administrator
Moderator
Joined
Oct 24, 2020
Messages
69
Points
8
Age
42
Location
Uk
The one I'm using is version 3 that came out last week's. However, 2.0.5.0 also works the same way. So not sure what's going wrong with you one.
 
Top